CVE-2022-2650

Description from NVD

Improper Restriction of Excessive Authentication Attempts in GitHub repository wger-project/wger prior to 2.2.

Information Acquisition Date:2022-11-25T14:55Z
CVSS 2.0: 0.0 None CVSS 3.x: 7.8 HIGH

NVD References

 https://huntr.dev/bounties/f0d85efa-4e78-4b1d-848f-edea115af64b
     source:CONFIRM
     tags:
 https://github.com/wger-project/wger/commit/5e3167e3a2dc95836fa2607fe201524c031a2c4c
     source:MISC
     tags:

Refer to Information on External Sites

CVE InfomationExploits or more Infomation
mitreEXPLOIT DATABASE
NVD0day.today
vulmon.comgithub
CVE DetailsTwitter
JVN ENG JPN
Reconshell

Software Tag:


▼ Show Information from Twitter(37)

▼ Show Information from Twitter(37)


GitHub Search Results: Up to 10
NameURL
sinsinology/CVE-2022-26503 https://github.com/sinsinology/CVE-2022-26503
HackinKraken/CVE-2022-2650 https://github.com/HackinKraken/CVE-2022-2650

GitHub Search Results: Up to 10
NameURL
sinsinology/CVE-2022-26503 github.com
HackinKraken/CVE-2022-2650 github.com

2022/12/01 Score : 0
Added Har-sia Database : 2022/11/25
Last Modified : 2022/12/01
Highest Scored Date : 2022/11/25
Highest Score : 23