CVE-2023-23560

Description from NVD

In certain Lexmark products through 2023-01-12, SSRF can occur because of a lack of input validation.

Information Acquisition Date:2023-01-29T10:30Z
CVSS 2.0: 0.0 None CVSS 3.x: 0.0 None

NVD References

 https://publications.lexmark.com/publications/security-alerts/CVE-2023-23560.pdf
     source:MISC
     tags:
 https://support.lexmark.com/alerts/
     source:MISC
     tags:

This vulnerability may involve a PoC.

Refer to Information on External Sites

CVE InfomationExploits or more Infomation
mitreEXPLOIT DATABASE
NVD0day.today
vulmon.comgithub
CVE DetailsTwitter
JVN ENG JPN
Reconshell

Software Tag: BIND(1 tweets) PHP(1 tweets) Wordpress(1 tweets)



List of frequently cited URLs

URLNum of Times Referred to
https://cvetrends.com52
https://securityaffairs.com/141428/hacking/lexmark-cve-2023...15
https://securityonline.info/cve-2023-23560-criticial-server...5
https://publications.lexmark.com/publications/security-aler...5

▼ Show Information from Twitter(85)


List of frequently cited URLs

URLNum of Times Referred to
cvetrends.com52
securityaffairs.com15
securityonline.info5
publications.lexmark.com5

▼ Show Information from Twitter(85)


GitHub Search Results: Up to 10
NameURL
Live-Hack-CVE/CVE-2023-23560 https://github.com/Live-Hack-CVE/CVE-2023-23560

GitHub Search Results: Up to 10
NameURL
Live-Hack-CVE/CVE-2023-23560 github.com

2023/02/07 Score : 1
Added Har-sia Database : 2023/01/24
Last Modified : 2023/02/07
Highest Scored Date : 2023/01/27
Highest Score : 41